---
title: FAQs (Intacct)
slug: svb/faqs-intacct
docTags: qsTTpmTCpLZnj3pL4Rz_Z
createdAt: 2026-08-05T16:30:15.781Z
---

This page is your go-to resource for quick troubleshooting. We've compiled a list of the most common errors and frequently asked questions you might encounter when using the SVB Go Link in Intacct, providing you with immediate answers and resolutions.

***

## Installation & Plugin Setup

### Common Questions

This list provides answers to common questions that arise during the installation process, to help ensure a smoother setup in Intacct.

:::ExpandableHeading
**Why can't I see the accounts in the Account Matching page of the installation wizard?**

This happens when you are missing some permissions on your Web Service User. Please refer to th&#x65;**&#x20;Create Web Service User** step inside the Installation Guide.&#x20;
:::

:::ExpandableHeading
**Why am I failing to pass the Connection step in the installation wizard?**

This occurs when you have entered incorrect information in the previous step of the installation wizard. Ensure that you include the Web Service User information and not the user's native Intacct credentials. Additionally, you must verify that the Web Service User has been created with admin access.
:::

***

## Bank Feeds

### Common Questions

This list provides answers to common questions that arise when using the Bank Feeds product in Intacct.

:::ExpandableHeading
**Why is my account stuck in Pending status when I connected my account to Bank Feeds?**

If the account is in **Pending** status, it means that there have not yet been any transactions processed for this account. You will need to wait until transactions occur on this account before it is marked as **Connected**.
:::

:::ExpandableHeading
**How do I connect more than one account at a time to Bank Feeds?**

Bank Feeds allows you to connect multiple accounts to the plugin. Once one bank account is connected to bank feeds, other accounts can be connected simultaneously via a financial institution connection. Please refer to the guide on **Multi-Account Bank Feeds Setup**.
:::

***

## Accounts Payable

### Common Questions

This list provides answers to common questions that arise when using the Accounts Payable product in Intacct.

:::ExpandableHeading
**How long do bills stay on the History Page?**

Bills never leave the history page. As long as there is a working sync between Intacct and the plugin, you should be able to see your paid bills.&#x20;
:::

:::ExpandableHeading
**Why do my bills not appear inside the plugin?**

There could be a few reasons that a bill created inside Intacct does not appear inside the plugin:&#x20;

- The bill is not in **Posted** status. If you have a bill approval in place, the bill will only show in the plugin once it has been approved.&#x20;
- The Web Service User does not have the appropriate permissions. Please refer to the **Create Web Service User** guide for more information.
- The bill is in a specific entity that the Web Service User does not have access to. You may need to grant the Web Service User access to that specific entity.&#x20;
- The Vendor has been marked as **Don't Pay**. If that is the case, simply uncheck that box.&#x20;
:::

:::ExpandableHeading
**Why do I see multiple instances of the same bill on the History Page?**

If you pay a bill with partial payments, the same bill will appear multiple times on the History Page. Similarly, if a bill has failed and has been repaid, it will also appear in multiple payments on the History Page. &#x20;
:::

:::ExpandableHeading
**How many bills load per page?**

The plugin displays 200 bills per page, and you can only combine payments from bills on one page at a time.
:::

:::ExpandableHeading
**Why do the bills in a specific entity not show up?**

This is likely because your Web Service User is missing some permissions. Please ensure it has access to any entities you would like to utilize. This situation should occur only when you add entities after having created the Web Service User earlier.
:::

:::ExpandableHeading
**For multi-entities, can the company name be unique per bank account?**

Yes, please contact your bank and request that they enter a unique **Account Holder Name** for each bank account using the details you provide. If there is an entry in the **Account Details -> Account Holder Name&#x20;**&#x66;ield, this name will appear on vendor payments; otherwise, it will default to the **Account Label&#x20;**(i.e., Company Name).

For example, if the umbrella company is ACME Holdings, the name on the payments would appear as coming from ACME North or ACME South, etc., based on the bank account used for the payment.
:::

:::ExpandableHeading
**Experiencing delays and issues with data (bills, vendors, etc) syncing, refreshing or updating in the plugin.&#x20;**

The plugin relies on the native ERP to inform us when updates, creations, or deletions occur to data within the plugin. Sometimes that delay can persist for up to 30 minutes.&#x20;

If you have scheduled jobs that run in your ERP system or batch create or update data objects like bills, this can contribute to the delay in data sync to the plugin.&#x20;

If you experience persistent sync issues or delays in updates with data, please reach out to the support team with information about the data impacted (i.e. bills) and details on the delays seen.&#x20;
:::

### Common Errors

Below is a list of common errors encountered when using the Accounts Payable product in Intacct. Click on any error message to view the cause and immediate troubleshooting steps for a resolution.

:::ExpandableHeading
**"You do not have the permissions for operation READ\_BY\_QUERY on object of type trxcurrencies"**

This is because the multi-currency module has not been enabled. We recommend enabling this module to avoid this error. You may need to contact Sage Support to have it enabled. Please note that you are still able to make payments even if you do not have multi-currencies enabled.
:::

:::ExpandableHeading
**"You do not have the permissions for operation READ\_BY\_QUERY on object of type locationentity"**

This is because you are missing the **Entities** permissions for the role/user. Please navigate to **Company -> Subscriptions -> Role** and add the **Entities** permissions for **View**.
:::

